IT-Expert
  IT-Expert / Веблог / Не отображаются системы в RIS
Авторизация
Логин:
Пароль:


 
Поиск по записям:

Ключевые слова:
Записей в блоге
 за 2015 год
 за 2014 год
 за 2013 год
 за 2012 год
 за 2011 год

     за 2010 год

       за 2009 год
       за 2008 год
       за 2007 год
       за 2006 год
       за 2005 год
      RSS лента Лента новостей IT-Expert 
      Лента подкастов IT-Expert IT-Expert audiopodcasts

      Не отображаются системы в RIS

      17:19, 17 марта 2005 ( Microsoft Administration Remote Install  )
      Q. Why are some Microsoft Remote Installation Services (RIS) images not displayed o­n my RIS OS selection menu?

      John Savill
      InstantDoc #42475
      John Savill's FAQ for Windows




      A. When a RIS client computer boots so it can install an OS from the RIS server, the client displays a list of OS images that are applicable to it. A problem occurs when the image's hardware abstraction layer (HAL) differs from the HAL that the local machine should use (e.g., single-processor HAL versus multiprocessor HAL). I experienced this problem recently when I used the Remote Installation Preparation (RIPrep) utility to create an image from a client workstation. When I booted another computer so it could install an OS from the RIS server, the computer didn't display the image. The problem was that the computer I used to create the image had hyperthreading enabled, which means the HAL is a multiprocessor version (although the machine actually has o­nly o­ne CPU), whereas the destination machine didn't have hyperthreading and required a single-CPU HAL. If the HAL is the same o­n both the imaged and local systems, compare the NTFS permissions o­n the RIS server's image folder with the permissions o­n an image that you know works. If the permissions aren't the same, adjust them o­n the image folder so they match the permissions o­n the folder of the working image


      Оставить комментарий
      © Максим Прокопов 2005-2016 О сервере